Although WebEasy version 6 was not officially released for Windows Vista our testing shows it to be compatible with Vista. Please uninstall and reinstall WebEasy if you are migrating from Windows XP to Vista.

All Vista users should apply the following patch from Microsoft, DHTML Editing Control for Applications:

Click the following link to go to the page where you can download the patch:

This patch is not required for Windows XP users.

Users can also upgrade to version 7 which is Vista compatible.